BMW
X1 / X2
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW X1 (F48) and X2 (F39) Forums General BMW X1 Forum (F48) Brand New X1 - Oil Leak in the Mornings!

Post Reply
 
Thread Tools Search this Thread
      02-13-2016, 11:39 AM   #1
DJ Rocc
Major
DJ Rocc's Avatar
Jamaica
143
Rep
1,089
Posts

Drives: BMW 428i Gran Coupe (2015)
Join Date: May 2014
Location: Kingston, Jamaica

iTrader: (0)

Question Brand New X1 - Oil Leak in the Mornings!

Just got a brand new X1 20i xdrive 2016. And have not gone over 4,500 RPM's still in the break-in phase, and only 150 miles on the clock. Woke to find a oil leak on the floor of the garage.

It does not do it when parked at work in the days, but seems to do it when parked in a cooler place like the garage.

Could it be as simple as an Oil Drain Plug needing re-torqueing?

Does the Dealer Prep, have anything to do with the drain plug or the oil?
__________________
My Ride! : 2015 428i Gran Coupe (F36) - MSport, Alpine White, Black Leather, MSport Brakes, Adaptive Suspension, 8 Speed Sport Auto w/Paddles, Sport/Mem. Seats, Hex. Alum w/Black Piano, HK Sound, 18" 400m's, Alarm, Xenon, Fogs, Comfort Access, >Storage, >Instr. Panel.
Upgrades: Fog Bulbs. Coded: Alarm Chirp, Sport Displays, M4 Sound, Trunk Button Close,
Appreciate 0
      02-16-2016, 01:42 PM   #2
AlpineE92M3
Currently Driving
AlpineE92M3's Avatar
258
Rep
1,429
Posts

Drives: BPM tuned '13 AW ZCP E92 M3
Join Date: Sep 2012
Location: Rochester, NY

iTrader: (9)

Garage List
2013 BMW E92 M3  [0.00]
2011 BMW M3  [0.00]
Have you taken it to the dealer to have them check it out? Keep us informed on what the problem is. My mother just bought a 2016 X1 and would hope there is no problems from the start.
Appreciate 0
      02-16-2016, 02:36 PM   #3
DJ Rocc
Major
DJ Rocc's Avatar
Jamaica
143
Rep
1,089
Posts

Drives: BMW 428i Gran Coupe (2015)
Join Date: May 2014
Location: Kingston, Jamaica

iTrader: (0)

Cool

Quote:
Originally Posted by AlpineE92M3 View Post
Have you taken it to the dealer to have them check it out? Keep us informed on what the problem is. My mother just bought a 2016 X1 and would hope there is no problems from the start.
We haven't taken it in as yet, watching it still, it hasn't leaked since. But funny enough the two times it leaked. It was raining on those days. It hasn't rained since, and no leaks.

Hopefully it was just water/grease from somewhere being washed off?

Doing the electronic oil check, says that we have a full tank.

Will definitely keep you posted.
__________________
My Ride! : 2015 428i Gran Coupe (F36) - MSport, Alpine White, Black Leather, MSport Brakes, Adaptive Suspension, 8 Speed Sport Auto w/Paddles, Sport/Mem. Seats, Hex. Alum w/Black Piano, HK Sound, 18" 400m's, Alarm, Xenon, Fogs, Comfort Access, >Storage, >Instr. Panel.
Upgrades: Fog Bulbs. Coded: Alarm Chirp, Sport Displays, M4 Sound, Trunk Button Close,
Appreciate 0
      02-16-2016, 03:20 PM   #4
The Beast
Lieutenant Colonel
The Beast's Avatar
United Kingdom
247
Rep
1,601
Posts

Drives: VW Transporter Sportline
Join Date: Aug 2010
Location: Wolverhampton

iTrader: (0)

You sure it's not the air conditioning drain letting out fluid when you start it in the morning? This is normal and can look like a leak... Have you checked the fluid to make sure it's oil?
__________________
Current: VW Transporter Sportline, F48 X1 20i M Sport. Previous: F10 530d M Sport, W176 A200 CDI AMG Evolution, E70 X5 3.0 SD M Sport, F20 120d M Sport, E81 120d M Sport, E46 325i M Sport, E46 318ci & Many Others...
Appreciate 0
      02-17-2016, 09:46 AM   #5
DJ Rocc
Major
DJ Rocc's Avatar
Jamaica
143
Rep
1,089
Posts

Drives: BMW 428i Gran Coupe (2015)
Join Date: May 2014
Location: Kingston, Jamaica

iTrader: (0)

Quote:
Originally Posted by The Beast View Post
You sure it's not the air conditioning drain letting out fluid when you start it in the morning? This is normal and can look like a leak... Have you checked the fluid to make sure it's oil?
Funny thing is that since it hasn't rained, we have not seen it??

Possibly could have been some residual lubricant being washed off of some where? It definitely had the viscosity of an oil, because it was also there not evaporating.

If it happens again, will definitely take a closer look at a sample and let you guys know.
__________________
My Ride! : 2015 428i Gran Coupe (F36) - MSport, Alpine White, Black Leather, MSport Brakes, Adaptive Suspension, 8 Speed Sport Auto w/Paddles, Sport/Mem. Seats, Hex. Alum w/Black Piano, HK Sound, 18" 400m's, Alarm, Xenon, Fogs, Comfort Access, >Storage, >Instr. Panel.
Upgrades: Fog Bulbs. Coded: Alarm Chirp, Sport Displays, M4 Sound, Trunk Button Close,
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:41 PM.




xbimmers
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST