BMW
X1 / X2
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW X1 (F48) and X2 (F39) Forums General BMW X1 Forum (F48) Transmission Error

Post Reply
 
Thread Tools Search this Thread
      08-24-2019, 04:21 PM   #67
StefanJ
Private First Class
StefanJ's Avatar
23
Rep
128
Posts

Drives: BMW X1 F48 sDrive 18d
Join Date: Mar 2019
Location: Romania

iTrader: (0)

Quote:
Originally Posted by PeterHol View Post
On Monday i will look up the vin number and milage
Thanks PeterHol!
We are looking forward to hear from you again.
Appreciate 0
      08-27-2019, 12:41 AM   #68
Shipa
New Member
14
Rep
28
Posts

Drives: BMW X1 F48
Join Date: Aug 2017
Location: Ukraine

iTrader: (0)

Quote:
Originally Posted by StefanJ View Post
Shipa, I propose to wait till the end of August, because in Europe there is the summer vacation "month".
Maybe other users with this problem could be still in vacation and don't have time to read the forum.
Does it matters one more week of waiting?
No, absolutely no. Just asked as advice whether we should wait more or not.
Appreciate 0
      08-27-2019, 11:41 AM   #69
PeterHol
New Member
0
Rep
5
Posts

Drives: Peugeot 106
Join Date: Aug 2019
Location: Netherlands

iTrader: (0)

Quote:
Originally Posted by StefanJ View Post
Thanks PeterHol!
We are looking forward to hear from you again.
vin: WBAHS710305H08928
KM: 76091
Appreciate 0
      09-03-2019, 11:29 PM   #70
StefanJ
Private First Class
StefanJ's Avatar
23
Rep
128
Posts

Drives: BMW X1 F48 sDrive 18d
Join Date: Mar 2019
Location: Romania

iTrader: (0)

Anyone more who want to register his details on the BMW letter ?

The letter content is a complain regarding the message appearing when turning off the car:
"Secure vehicle with parking brake when stationary.
Have the problem checked by Service Partner."

Last edited by StefanJ; 09-04-2019 at 02:12 PM..
Appreciate 0
      09-09-2019, 03:10 PM   #71
Lac3
Registered
0
Rep
1
Posts

Drives: BMW, X1
Join Date: Sep 2019
Location: Croatia

iTrader: (0)

Quote:
Originally Posted by StefanJ View Post
Anyone more who want to register his details on the BMW letter ?

The letter content is a complain regarding the message appearing when turning off the car:
"Secure vehicle with parking brake when stationary.
Have the problem checked by Service Partner."
Hi everyone,
I have the same problem on X1; "Secure vehicle with parking brake when stationary. Have the problem checked by your Service Partner."

VIN: WBAHT71005G21923
KM: 144 450
Appreciate 0
      09-09-2019, 03:27 PM   #72
StefanJ
Private First Class
StefanJ's Avatar
23
Rep
128
Posts

Drives: BMW X1 F48 sDrive 18d
Join Date: Mar 2019
Location: Romania

iTrader: (0)

Quote:
Originally Posted by Lac3 View Post
Hi everyone,
I have the same problem on X1; "Secure vehicle with parking brake when stationary. Have the problem checked by your Service Partner."

VIN: WBAHT71005G21923
KM: 144 450
Attention shipa, we have a new car with the same problem. Please add it to the open letter.
Appreciate 0
      09-10-2019, 04:56 AM   #73
jkont
Enlisted Member
8
Rep
41
Posts

Drives: BMW X1 F48
Join Date: Jan 2017
Location: Greece

iTrader: (0)

Quote:
Originally Posted by Shipa View Post
No, absolutely no. Just asked as advice whether we should wait more or not.
How many of us have participated till now ?
Appreciate 1
      09-10-2019, 05:09 AM   #74
StefanJ
Private First Class
StefanJ's Avatar
23
Rep
128
Posts

Drives: BMW X1 F48 sDrive 18d
Join Date: Mar 2019
Location: Romania

iTrader: (0)

Quote:
Originally Posted by jkont View Post
How many of us have participated till now ?
For sure shipa knows exactly, but you can look back 1-2 pages and you will find out.
I think we are around seven-eight by now.
Appreciate 0
      09-10-2019, 05:56 AM   #75
jkont
Enlisted Member
8
Rep
41
Posts

Drives: BMW X1 F48
Join Date: Jan 2017
Location: Greece

iTrader: (0)

I succesfully flashed my EGS ECU yesterday , using E-Sys !

It was my first attempt about ECU updating and I was very glad to see everything going well and my EGS now has the latest firmware.

The reason although I did this was that I heard from some people in my country that updating their car the transmission error disappeared.

In my case , the error still remains and this is so frustrating.
Appreciate 0
      09-10-2019, 09:42 AM   #76
StefanJ
Private First Class
StefanJ's Avatar
23
Rep
128
Posts

Drives: BMW X1 F48 sDrive 18d
Join Date: Mar 2019
Location: Romania

iTrader: (0)

Quote:
Originally Posted by jkont View Post
I succesfully flashed my EGS ECU yesterday , using E-Sys !

It was my first attempt about ECU updating and I was very glad to see everything going well and my EGS now has the latest firmware.

The reason although I did this was that I heard from some people in my country that updating their car the transmission error disappeared.

In my case , the error still remains and this is so frustrating.
I also updated all the computers of the car to the latest firmware, but the error still exist.
Appreciate 0
      09-10-2019, 04:36 PM   #77
surajs
Registered
0
Rep
1
Posts

Drives: X1
Join Date: Sep 2019
Location: UK

iTrader: (0)

Hi all,

Recently bought a used '16 X1 F48 , just one week back. I have been to the dealer today to get the center console buttons removed and cleaned as the previous owner seem to have spilled some kind of liquid on the console leaving the some of the buttons stuck.

While returning from the dealer, I encountered the same problem as the OP. Parking breaks seem to be engaging properly.
Appreciate 0
      09-10-2019, 10:15 PM   #78
StefanJ
Private First Class
StefanJ's Avatar
23
Rep
128
Posts

Drives: BMW X1 F48 sDrive 18d
Join Date: Mar 2019
Location: Romania

iTrader: (0)

Quote:
Originally Posted by surajs View Post
Hi all,

Recently bought a used '16 X1 F48 , just one week back. I have been to the dealer today to get the center console buttons removed and cleaned as the previous owner seem to have spilled some kind of liquid on the console leaving the some of the buttons stuck.

While returning from the dealer, I encountered the same problem as the OP. Parking breaks seem to be engaging properly.
If you want, you can leave your details on the claim letter for BMW, as other users did.
You can find the letter on page 2, post #37.
The details are:
Vehicle VIN No. / Engine type / Year of manufacture / Country Odometer value / Contact details

Hopefully, we'll push BMW to investigate the issue and to announce a recall.
Appreciate 0
      09-10-2019, 10:43 PM   #79
lrd300
New Member
15
Rep
18
Posts

Drives: BMW X1 M Sport
Join Date: Apr 2016
Location: Malta

iTrader: (0)

Sorry guys for my late reply.

After a lot of trips at the dealer it was concluded that the shifter needs to be replaced for 900 Euors as my car is out of warranty now.

I opened a goodwill claim with BMW and they offered me the repair for 360 Euro. They replaced the complete shifter and coded it.

Hope this fault won't appear again with the new shifter.

Good luck
Appreciate 0
      09-12-2019, 03:14 AM   #80
Shipa
New Member
14
Rep
28
Posts

Drives: BMW X1 F48
Join Date: Aug 2017
Location: Ukraine

iTrader: (0)

Quote:
Originally Posted by lrd300 View Post
Sorry guys for my late reply.

After a lot of trips at the dealer it was concluded that the shifter needs to be replaced for 900 Euors as my car is out of warranty now.

I opened a goodwill claim with BMW and they offered me the repair for 360 Euro. They replaced the complete shifter and coded it.

Hope this fault won't appear again with the new shifter.

Good luck
Would highly appreciate if you could give us your car details for the letter.
Appreciate 0
      09-16-2019, 02:20 AM   #81
Shipa
New Member
14
Rep
28
Posts

Drives: BMW X1 F48
Join Date: Aug 2017
Location: Ukraine

iTrader: (0)

Letter draft update

Attached is the latest draft of the letter taking into account the corrections made by Beagler

As of now, we have 7 persons with similar problem.

Would highly appreciate if lrd300 and surajs could give their details for the letter.

Also, Lac3, please check the VIN number given one more time. Seems that one symbol is missing...
Attached Files
File Type: doc Letter draft to BMW.doc (36.0 KB, 74 views)
Appreciate 1
jkont7.50

      09-18-2019, 07:28 PM   #82
zsultani
Registered
0
Rep
3
Posts

Drives: BMW X1
Join Date: Sep 2019
Location: USA

iTrader: (0)

Quote:
Originally Posted by Shipa View Post
Attached is the latest draft of the letter taking into account the corrections made by Beagler

As of now, we have 7 persons with similar problem.

Would highly appreciate if lrd300 and surajs could give their details for the letter.

Also, Lac3, please check the VIN number given one more time. Seems that one symbol is missing...

Hi,

I am having the same issue with my 2016 X1 !!! This is frustrating to deal with, especially since the message just popped up for me. Please add me to the list. I am in process of contacting BMW to see if they can address this! The estimate here was scary here in the US.
Appreciate 0
      09-19-2019, 03:24 AM   #83
Shipa
New Member
14
Rep
28
Posts

Drives: BMW X1 F48
Join Date: Aug 2017
Location: Ukraine

iTrader: (0)

Quote:
Originally Posted by zsultani View Post
Hi,

I am having the same issue with my 2016 X1 !!! This is frustrating to deal with, especially since the message just popped up for me. Please add me to the list. I am in process of contacting BMW to see if they can address this! The estimate here was scary here in the US.
Give us your details thus we could include it
Appreciate 0
      09-21-2019, 10:10 AM   #84
zsultani
Registered
0
Rep
3
Posts

Drives: BMW X1
Join Date: Sep 2019
Location: USA

iTrader: (0)

Here is my info, let me know if you need anything else. thank you!

Vehicle Vin# WBXHT3C34G5F67056
Engine type and year: xDrive28i 2016
country USA
Odometer value: 91 851 km
Contact info: zsultani10@gmail.com
Appreciate 0
      09-23-2019, 06:11 AM   #85
Shipa
New Member
14
Rep
28
Posts

Drives: BMW X1 F48
Join Date: Aug 2017
Location: Ukraine

iTrader: (0)

We have 8 persons right now who gave their details and 2 persons who not, but faced similar problems with transmission as we are. I once again would like to ask lrd300 and surajs attention to this message. At any case, 10 is better that 8 (even if fortunately your problem was already solved somehow). So if you could give us your details we could have more chances to attract attention to this problem.

Also, Lac3, please check the VIN number given one more time. Seems that one symbol is missing...

Generally, whould like to ask everyone about their opinion who involved in this problem? Shall we wait till the end of this week and send the letter (even if lrd300 and surajs would not provide their details)?
Appreciate 0
      09-23-2019, 08:48 AM   #86
josinjo
Registered
0
Rep
1
Posts

Drives: x1 f48 1.8d
Join Date: Sep 2019
Location: Croatia, Zagreb

iTrader: (0)

Hello guys,

I have the same issue here. X1 F48 1.8D, 2016. I havent still went to the garage. Tomorrow morning i will first go to my unoficial bmw garage to connect the vehicle on computer... I dont trust the bast.ar.ds in BMW representative.



I will write you my vehicle VIN code later today so you can add me to the letter. Good initiative!
Appreciate 0
      09-23-2019, 11:22 AM   #87
StefanJ
Private First Class
StefanJ's Avatar
23
Rep
128
Posts

Drives: BMW X1 F48 sDrive 18d
Join Date: Mar 2019
Location: Romania

iTrader: (0)

Hello,

Shipa, I agree with you to send the letter at the end of the week. Maybe the other guys will clarify the details you asked about.
Appreciate 0
      09-25-2019, 07:50 AM   #88
silly7875
Registered
0
Rep
2
Posts

Drives: bmw 2 series
Join Date: Sep 2019
Location: UK

iTrader: (0)

Hi,
I'm having the same problem on 2 series active tourer
taken to local garage and no faults show up

can add my details to letter too!
VIN: WBA2A32020V458319
MODEL: 218i
PROD DATE: 2015-07-14
MILES: 40000 (APPROX)
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:51 AM.




xbimmers
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST