BMW
X1 / X2
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW X1 (F48) and X2 (F39) Forums General BMW X1 Forum (F48) Bimmercode Adventure

Post Reply
 
Thread Tools Search this Thread
      08-12-2019, 05:46 PM   #199
kavatski
New Member
Canada
8
Rep
22
Posts

Drives: 2019 X1 28iX
Join Date: Jul 2019
Location: Nova Scotia

iTrader: (0)

Quote:
Originally Posted by Skyline2.0 View Post
I noticed this same exact change about 2 months ago and had the same coding difficulties back then. I suspect BMW did an over the air update to add this option as part of the car's stock functionality.

No complaints here either!
Interesting. Just checked our 03/19 build 2019 and the choices are 1 and 3 flashes, no option for 5. I prefer 3 so I'm not complaining, but I wonder if I coded it for 5 now, the option for 5 would appear.
Appreciate 0
      08-13-2019, 08:28 AM   #200
DARKMTTR
Private First Class
DARKMTTR's Avatar
Canada
131
Rep
158
Posts

Drives: '20 M2 Competition & '18 X1
Join Date: May 2016
Location: Toronto, Ontario, Canada

iTrader: (0)

Garage List
Has anyone successfully coded trunk closing with the key fob? I activated the option on Bimmercode but it doesn't seem to work.
Appreciate 0
      08-13-2019, 06:10 PM   #201
kavatski
New Member
Canada
8
Rep
22
Posts

Drives: 2019 X1 28iX
Join Date: Jul 2019
Location: Nova Scotia

iTrader: (0)

Quote:
Originally Posted by DARKMTTR View Post
Has anyone successfully coded trunk closing with the key fob? I activated the option on Bimmercode but it doesn't seem to work.
Works on ours - you have to hold the button on the fob down briefly, and then it closes.
Appreciate 0
      08-14-2019, 02:56 PM   #202
Neworgri
New Member
Mauritius
12
Rep
21
Posts

Drives: BMW X1 s18i 2019
Join Date: May 2019
Location: Mauritius

iTrader: (0)

Quote:
Originally Posted by Karabas View Post
Experts «What Car?»
Old news. Just get a faraday case to keep your key in so no signal gets out. No such thing as a “special” case.

Oh and don’t buy bullshit cheap ones that don’t block signals and then claim it didn’t work.
Appreciate 0
      Today, 11:47 AM   #203
MauroSte
New Member
MauroSte's Avatar
Croatia
0
Rep
8
Posts

Drives: BMW F48 X1
Join Date: Jul 2019
Location: Croatia

iTrader: (0)

Quote:
Originally Posted by MJE60 View Post
Quote:
Originally Posted by iceman7 View Post
No connected services for us in Greece especially in older models with idrive 4.
Needs coding to have the office menu but then I am not sure if more than that can be done.
Anyway you really made me waiting with baited breath for your next project to "retrofit" the AutoHighBeam feature.
Are you sure that only the simple ActiveGuard camera is all that is needed in the existing spec of the car (ie before changing the lever and coding).
If so where did you find the lever and how can you install it?
Hi Iceman7
Here is my best guess at settings you need to change to enable office/email functions. All are in expert mode and please note you may not have all of them (some are options dependent on HU). Please note you will need to disconnect and reconnect phone and also make sure your phone "office connection" is ON and "phone notifications" is ON and notifications for text is ON. [in your phone settings menus]

Coding - please note I have not verified these and you will not have all of them. All are in expert mode. What is possible will depend on your car specification. I am told F48 without enhanced Bluetooth do not have a COMBOX and without COMBOX "office" activation is not possible. I cannot therefore advise on what functions it will actually be possible to activate! Perhaps limited functionality.

All these should be in HU . I would first search in expert mode for email, sms, office, contacts and make a list of everything you find and location. It would not hurt to also check in BDC Ecu and any other Ecu which might be relevant (you should not have separate BT or Comms boxes but make sure.
Finally here is my list ———>
You need to change setting from nicht to aktiv.
EMAIL_EIN_AUS
SMS_EIN_AUS
TASK_EIN_AUS
TEXT_NOTES_EIN_AUS
CONTACTS_EIN_AUS
CALENDAR_EIN_AUS
REMINDERS_TRIGGERS_EIN_AUS
PIM_BON_EMAIL
PIM_NEW_ELEMENT_EMAIL
PIM_NEW_ELEMENT_SMS
PIM_HTML_EMAIL_BROWSER
PIM_NEW_ELEMENT_VOICE_EMAIL
MACRO_PIM
PIM_BILDER_EIN_AUS


You may need to experiment. I would start enabling all the EIN/AUS first. καλή τύχη

For anyone else reading this post please note that easiest and best way for owners with Entrynav2 HU and connected drive services, is go into connected drive and enable functions!
Hi,

tried to enable the office functions on Entrynav2 HU...partially succeeded (visible in settings but mails are still grey).

Can you give me more informations how can I use it ?

Following codes can't be found:
REMINDERS_TRIGGERS_EIN_AUS
PIM_BON_EMAIL
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 06:23 PM.




xbimmers
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST